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Introduction 
The PC MINDER™ is a software program that allows the user to select sales forecasts generated 
by the POS back of house computer.  This operation manual describes how to operate the PC 
MINDER program. 
 
The QES™ program is a software program that allows the user to view grade data that was 
generated from previous days.  Grade reports can be printed from the program for training 
purposes. 
 
 
PC MINDER Screens 
 
When PC MINDER is first initialized: 
§ The first time following installation of v2.33, the operator will be shown the Edit Manager 

Name screen so that specific manager names can be entered. 
 Managers Schedule Tab (F2) 

 
 

§ To add manager names, type a Manager’s name into the line to the left of the Exit button. 
§ Click the Add button to add to the list. 
§ Continue entering all the manager’s names and click the Add button after each name. 
§ When finished, click the Exit button. 
§ When the Edit Manager Name screen is exited, or immediately upon starting PC MINDER 

when the manager list is not empty, operator will be shown today’s manager schedule. 
§ To return to this screen in the future to edit, add and delete names, click Tools at the top of 

the screen, then click Edit Manager Names while on the Manager’s Schedule tab. 
§ Go to the next page for instructions on entering a schedule. 
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Accepting/Changing Manager’s Schedule (Daily Function) 
 

  
 
§ The operator will not be allowed to leave the Manager’s Schedule tab (except to terminate 

PC MINDER™) without constructing a valid schedule for today and answering “Yes” to the 
“Do you accept Today’s Manager’s Assignment” question. 

§ A valid schedule must contain manager names from the list (the default day manager and 
night manager names must be replaced before today’s schedule will be accepted).  The first 
entry will have a start time of open.  Only end times may be entered and the last entry of the 
schedule must have an end time of close. 

§ The store hours (i.e. open and close times) defined for each day of the week are displayed.  
See the next section for details regarding the default day-of-the-week store hours and how 
to edit them. 

§ If on today’s manager schedule, the operator can override the defined store hours for today 
only by selecting the desired open and close times using the associated pull-down lists.  
Any pair of open and close times can be selected.  If they are equal, the schedule will cover 
24-hours. 

§ To change a manager’s name, click on the name box of the schedule entry and select from 
the drop down list that appears. 

§ To change an end time, click on the end time box of the schedule entry and select from the 
list that appears.   

§ Note that: 
§ All times (in 30-minute increments) are available.   
§ Selecting close as the end time on any entry will remove any subsequent entries.   
§ No entries are permitted after an entry whose end time is close. 
§ Only one manager can be assigned to a shift at any given time. 

§ When the operator accepts today’s schedule, whatever tab the operator selected will be 
shown and the PC MINDER will operate as in previous releases. 

 
The Manager’s Schedule tab can be returned to from any other tab and schedules can be changed 
and saved.  Changed schedules must be valid with the exception that any future day’s schedule 
can contain the default day and night manager names, whereas today’s may not. 
 
While on the Manager’s Schedule tab, the operator may use the >>-button to advance to the next 
day and the <<-button to go back one day.  The Return to Today button will go directly to today’s 
schedule.  The Go to Date tool will go directly to the date selected from the list.  However, the 
operator will not be allowed to leave today’s manager’s schedule to switch to a different date 
unless today’s schedule is valid (i.e., must have manager names that are listed in the current 
Manager Name table). 
 
When editing the manager’s schedule for any date other than today’s, the displayed store hours 
will be dim and cannot be overridden. 
 

 
 
 

 
 



PC Minder & QES Reference Guide  2006, Integrated Control Corp.  Page 5 

 
Editing Store Hours 

 
PC MINDER™ is provided with default store hours as shown below. 

 

 
 
While on the Manager’s Schedule tab, to view and change the store hours, click Tools at the top of 
the screen, and then click Edit Store Hours. 
§ The operator can change the defined store hours for any week day by selecting the desired 

open and close times using the associated pull-down lists.  Any pair of open and close times 
can be selected.  If they are equal the schedule will be handled as if open for 24-hours. 

§ When finished, click the Save button to keep the changes or Exit button to exit without 
saving the changes. 

§ When the Edit Store Hours screen is exited, operator will be returned the Manager Schedule 
screen, and the newly defined store hours will appear on all dates except today’s.  To 
change today’s store hours override the open and close times shown on today’s manager’s 
schedule as described above. 
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New Product Mix and Sales (Hotkey: F3) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Press the Day Part button to change between Day Part 1, Day Part 2, and Day Part 3. This 

button shows what day part you are currently in. You can also use the F1 key to switch 
between day parts. 

2. When reading in a POS file, any product that needs resolution will be shown here. 
3. When reading in a POS file, an ‘X’ will be placed in this box for any Day Part 2 product that is 

flagged to start cooking in Day Part 1. 
4. Press the Ignore button if you choose to ignore a product when reading in from a POS file. The 

product will be ignored and added to the Ignore file. 
5. Press the Add button if you choose to add a product when reading in from a POS file. The 

product will be added to the list in the next available space. 
6. Press the Replace button if you choose to replace a current product with the product that needs 

resolution. You will need to decide what product to replace by choosing its index (see Item 13). 
After selecting the index, press the Replace button again to replace that item. 

7. Press the Delete button if you want to remove products from the list. Deleting products will 
remove the line from the list and all products below it will move up, except Day Part 2 products 
that start cooking in Day Part 1. To remove a single product, select its index from the index list 
that appears (see Item 13). To remove a range of consecutive products select the first product 
you want to remove and, without releasing the mouse button, go to the last product you want to 
remove. Or you can select the first product you want to remove, and while holding the Shift key, 
select the last product you want to remove. To remove non-consecutive products, hold down 
the Control (Ctrl) key while selecting the products you want to remove. Once the product or 
products you want to remove are highlighted, press the Delete button again to remove those 
items. 

8. Press the Clear button if you want to remove products from the list. Clearing products will clear 
the line and leave a blank line in its place. To remove a single product, select its index from the 
index list that appears (see Item 13). To remove a range of consecutive products select the first 
product you want to remove and, without releasing the mouse button, go to the last product you 
want to remove. Or you can select the first product you want to remove, and while holding the 
Shift key, select the last product you want to remove. To remove non-consecutive products, 

9 
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hold down the Control (Ctrl) key while selecting the products you want to remove. Once the 
product or products you want to remove are highlighted, press the Clear button again to 
remove those items. 

9. The Index column shows the indices of the products in the list. 
10. The PLS Product Name column shows the product name as it is referred to in the POS file. 
11. The Minder Name column shows the product name as it is referred to on the Product Mix and 

Program Warmer tabs and in the KITCHEN MINDER™. 
12. The Total Patties column shows how much of that particular product was sold (or how much is 

forecast to be sold). 
13. The Start for DP2 / Start in DP1 column indicates whether a Day Part 2 product needs to start 

cooking in Day Part 1. 
14. The Index column allows you to select an index for replacing, deleting, or clearing. This column 

appears only when the Replace, Delete, or Clear button is pressed. 
 
 

Half Hour Sales (Hotkey: F4) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. The Day Part 1 Sales box shows the sum of the sales for Day Part 1, which starts at 05:00 AM 

and ends at the day part changeover time. 
2. The Day Part 2 / 3 Sales box shows the sum of the sales for Day Part 2 and Day Part 3, which 

start at the day part changeover time and ends at 05:00 AM. 
3. The Total Day Part Sales box shows the sum of Day Part 1 Sales and Day Part 2 / 3 Sales. 
4. The DP column indicates when the day part changeover takes place. 
5. The Half Hour Time Intervals column shows the time for the day part changeover referenced in 

the DP column, and the time interval for the sales referenced in the Sales column. 
6. The Sales column shows the total sales for that particular half hour. 
 

6 5 4 

3 2 1 
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Figure 3 – Product Mix (Hotkey: F5) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Press the Day Part button to change between Day Part 1, Day Part 2, and Day Part 3. This 

button shows what day part you are currently in. You can also use the F1 key to switch 
between day parts. 

2. The Minder Name column shows the product name as it is referred to on the New Product Mix 
and Sales and Program Warmer tabs and in the KITCHEN MINDER™. 

3. The Patties/$ column is used to calculate the patties required for all sales levels. As this 
number increases, more patties will need to be cooked to satisfy a given sales level. 

4. The Max/Pan column shows the maximum number of patties that can be in a pan. (patty is the 
term used for 1 unit of any product) 

5. The Hold Time column shows the amount of time that the product can be held in a warmer. 
6. The Cook Time column shows the time needed to cook the product. 
7. The Pans Programmed column shows how many warmers are currently programmed for the 

product. 
8. The Start for DP2 / Start in DP1 column indicates whether a Day Part 2 product needs to start 

cooking in Day Part 1. 
9. The Buddy column (available only in Day Part 2) indicates which products will appear on the 

optional MINDER BUDDY™ during Day Part 2, if Buddy Mode is turned on. 
 

8 7 6 5 4 3 2 
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Figure 4 – Program Warmer (Hotkey: F6) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Press the Day Part button to change between Day Part 1, Day Part 2, and Day Part 3. This 

button shows what day part you are currently in. You can also use the F1 key to switch 
between day parts. 

2. Each box shows what that particular warmer is programmed to hold. The hold time is on the 
bottom left and the cook time is on the bottom right. 

3. Click on a box to bring up the list of products for that day part. Select the product you would like 
held in that warmer. 

4. Changes will not take effect until the next time the KITCHEN MINDER™ format is sent from the 
Data Transfer tab. 

 

3 

2 
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Figure 5 – Data Transfer (Hotkey: F7) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Press the Send KITCHEN MINDER™ Format button to program the KITCHEN MINDER with 

the data from the PC MINDER™. A message box will pop up and alert you when the transfer is 
complete. 

2. Press the Get KITCHEN MINDER Format button to initialize the PC MINDER with the data from 
the KITCHEN MINDER. A message box will pop up and alert you when the transfer is 
complete. 

3. The Data Transfer Status Bar shows the progress of the Send and Get operations. When the 
status bar reaches the end, the operation is complete. The status bar will not clear unless you 
go to another tab or perform another operation. 

 
 
 
 

Initializing and Modifying the PC MINDER Data 
 
When you open the PC MINDER application for the first time, you will see the New Product Mix 
and Sales screen with no data. There are three methods that can be used to get data into the PC 
MINDER. You can get the format from the KITCHEN MINDER, read in a POS report file, or 
manually input the data. Every time you exit the program, you will be asked if you want to save the 
current data. 
 
To get the data from the KITCHEN MINDER, go to the Data Transfer tab and press the Get 
KITCHEN MINDER Format button. When you press this button all data in the PC MINDER will be 
replaced with the data from the KITCHEN MINDER. 

3 

2 1 
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Figure 6 – Get KITCHEN MINDER™ Format 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To read in data from a POS report, go to the New Product Mix and Sales tab and select Open POS 
File from the File menu. A list of up to fourteen (14) of the most recent reports will be available for 
you to choose. This method can be used to initialize or modify the data that is in the PC 
MINDER™. 
 

Figure 7 – Open POS File 
 
 
 
 
 
 
 
 
 
Note: The first time you run the PC MINDER application, it is suggested that you program your 
PHU Warmers (page 9) prior to loading in your first POS file or sending data to the KITCHEN 
MINDER.  Loading in a POS file and sending the information to the KITCHEN MINDER 
without programming the PHUs on the Program Warmers tab will erase the existing 
programming stored in your warmers. 
 
After you select the file to read in, the PC MINDER will prompt you for resolution of any product 
that is not already in the PC MINDER or in the Ignore File. The three options for resolution are 
Ignore, Add, or Replace. Ignoring a product will add it to the Ignore file and this product will be 
ignored as long as it appears in this file. Adding a product will place it in the next open space in the 
list. 
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Figure 8 – Choices: Ignore, Add, Replace 

 
 
 
 
 
 
 
Replacing a product will allow you to choose where to place the product in the list. You can place it 
on a blank line or replace an existing product. 
 

Figure 9 – Replace: Choose Index 
 
 
 
 
 
 
 
 
 
When replacing data, it is important to note the special case of Day Part 2 product that is 
marked to begin cooking in Day Part 1. If you choose to replace another product with this 
one, only valid indices will be listed. Invalid indices are listed as a dash (-). If you select an 
invalid index you will be prompted to choose the method of resolution again. Invalid 
indices are those that have a product listed in Day Part 1. 
 
 
 
 
 
 
 
 
 
 
 
 
Another special case concerning Day Part 2 products that are marked to begin cooking in Day Part 
1 is when there are no free spots in Day Part 1. If Day Part 1 is full and you are asked to resolve a 
Day Part 2 product that is marked to begin cooking in Day Part 1, you will only be given the option 
to ignore the product. 

Figure 10 – Replace: Invalid Indices Not Listed 

Products 
in Index 1 
and 2 in 
Day Part 1 

Index 1 and 2 
not listed 
when 
choosing to 
replace a 
product with 
Baked 
Potatoes 
(Start in DP1) 
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Data can also be entered or modified manually. Table 1 shows what data can be entered or edited 
on each of the tabs and for which day parts, where applicable. The limitations for each value are 
also listed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
After entering or editing data, press Enter, the Up or Down arrow, or click another cell with the 
mouse to save the data. To revert to the previous value, press Escape. 
 

 
 

Table 1 – Where to Enter / Edit Data   
Data Tab Day Part Limitations 

Minder Name 
New Product 
Mix and Sales 1, 2 6 characters 

Total Patties 
New Product 
Mix and Sales 1, 2 Note 1 

DP Change Over 
Half Hour 
Sales N/A Note 2 

Sales 
Half Hour 
Sales N/A 999 (Note 3) 

Max/Pan Product Mix 1, 2 99 
Hold Time Product Mix 1, 2 11 hours 
Cook Time Product Mix 1, 2 11 hours 
Start in DP1 Product Mix 2 Note 4 
Buddy Product Mix 2 N/A 

Warmer Contents 
Program 
Warmer 1, 2, 3 N/A 

Note 1: Changing the Total Patties value affects that 
product’s Patties/$. Patties/$ cannot exceed 255.  

Note 2: Changing the DP cross over value affects the 
Patties/$ value for all products. Patties/$ cannot exceed 255.  

Note 3: Changing the Sales value also affects the Patties/$ 
value. Patties/$ cannot exceed 255.  

Note 4: The Start in DP1 cell can only be checked if the 
corresponding index in Day Part 1 is empty.  



PC Minder & QES Reference Guide  2006, Integrated Control Corp.  Page 14 

Communication Settings 
 
 
The port that you will use for communications between the PC MINDER™ and the KITCHEN 
MINDER™ can be set in the Settings menu. The default is COM port 4. You can choose any port 
between COM port 1 and COM port 6. 
 
 
 
 
 
 
 
 
 
 
 
 
Purge POS File Setting 
 
When activated, the Purge POS File setting purges all but the 30 most recent POS files from the 
POS File directory. If this setting is off, PC MINDER will never remove the POS files in the POS 
File directory. The default for this setting is off. 
 
 
 
 
 
 
 
 

Figure 11 – Communication 
Settings 

Figure 12 – Purge POS File 
Setting 
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POS File Location 
By default, the POS files are located in the root directory of the drive where PC MINDER™ was 
installed. For example, if you installed PC MINDER to C:\Program Files\POSInterface, the 
POS files would be found in C:\out. If you would like to change the location of the POS files, go 
to POS File Directory Location from the Settings menu and choose Change POS File Directory 
Location. You can also choose Show POS File Directory Path to view the current location of the 
POS files. 
 

Figure 13 – POS File Directory 

 
If you change the POS file location to a path that does not exist, the directory will not be created for 
you. The POS files will be moved to the new location. 
 
 
 
The Ignore File 
When reading in a POS file, you have the option to ignore products. Doing so will add that product 
to the Ignore file. From the Tools menu you can choose to Erase Ignore File, view the Contents of 
Ignore File, or Edit Ignore File. If the Ignore file is empty, the options to view and edit the contents 
will not be available. 
 

Figure 14 – Ignore File is Empty 
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Every time a POS file is read in, each product is compared to the products in the Ignore File. If a 
product appears in the Ignore file, that product will be ignored – it will not be presented for 
resolution. 
If a product appears in the Ignore file but does not appear in a POS file that is being read in, that 
product will be removed from the Ignore file. 
 

Figure 15 – View Contents of Ignore File 
 
 
 
 
 
 
 
 
 
If you would like to remove specific items from the Ignore file, instead of completely erasing it, you 
can select Edit Ignore File from the Tools menu. The Day Part 1 items will be listed on the left and 
the Day Part 2/3 items will be listed on the right. Select the items you would like to remove from 
either day part and press the Delete button. If you would like to exit this screen without changing 
the Ignore file, press the Cancel button. 

Figure 16 – Edit Ignore File 
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Clearing Warmers 
 
While on the Program Warmer page, you can choose to clear the contents of one specific warmer 
(at a time), or all warmers for the current day part. Make sure you are in the correct day part for the 
warmers you would like to clear. From the Tools menu you can choose to Clear All Warmers or 
choose Clear Warmer to clear the contents of just one warmer. If you are not on the Program 
Warmer page, the option to clear warmers will not be available. 
 

Figure 17 – Clear All Warmers 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 18 – Clear One Warmer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The warmers are numbered from Warmer 1 at the top left, to Warmer 9 at the bottom right, 
progressing right then down. 
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Copying Warmers 
 
While on the Program Warmer page, you can copy a warmer configuration from one warmer to 
another warmer in the same day part. From the Tools menu, choose Select Warmer To Copy and 
then select the warmer from the list that you want to copy. Then go to the Tools menu again and 
select the warmer that you want to paste to from the Select Warmer To Paste list. If you are not on 
the Program Warmer page, the options to copy and paste warmers will not be available. 
 
 
Figure 19 – Select Warmer to Copy                               Figure 20 – Select Warmer to Paste 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can also copy the entire configuration from Day Part 2 to Day Part 3. While on either the Day 
Part 2 or Day Part 3 screen on the Program Warmer page, go to the Tools menu, and select Copy 
DP2 Configuration to DP3. 
 

Copy DP2 Configuration to DP3 
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Saving and Exiting 
 
In the File menu you have the options to Save and Exit. If you are making several changes to the 
data in the PC MINDER™, you should save periodically. If the program fails without being saved, 
you will lose all changes made since the last save. When selecting Save from the File menu, the 
data will be saved without any prompts. 

Figure 22 – File Menu 
 
 
  
 
 
 
 
 
When selecting Exit from the File menu, you will be asked if you want to save the changes you 
made. You can select Yes, No, or Cancel. If you select Cancel, nothing will be saved and you will 
be returned to the PC MINDER application. 
 
 
 
 
 
 
 
 
 
 
 
If you exit through any method other than the File menu, you will not be given the option to Cancel. 
You will always be asked to save, even if nothing has changed. 
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Special Events 
 
New Product Introduction 
 
Suggested Procedure: 
 
New products should be forced into the POS report file every day for 14 days prior to the product 
being sold in the restaurant. This will guarantee that the new product is in the POS file that is used 
for sales forecasting the day the product is introduced. 
 
a. The new product may be presented for resolution before its introduction to the restaurant. In 
this situation it is suggested that the product be added to the PC MINDER™ list instead of ignoring 
it. If the product is added, the Total Sold should be set to 0 and warmers should not be 
programmed for the product before its introduction to the restaurant. 
 
b. If the product is not presented for resolution early, then it should be presented for resolution 
when the POS report file is opened the day the product is introduced to the restaurant. When it is 
presented for resolution, add the new product. 
The day the product is introduced to the restaurant, adjust the total sold and program warmers for 
the new product. 
Re-format the KITCHEN MINDER™ using the Send KITCHEN MINDER Format button on the Data 
Transfer tab. 
 
Possible problems if suggested procedure is not followed: 
 
If the new product is forced into the POS report file on some days, but not every day for 14 days 
prior to the product being sold in the restaurant, then on the day the product is introduced, a POS 
file will have to be read in that contains the new product so it can be added to the PC MINDER list. 
Then the POS file that is used for sales forecasting for that day can be read in. 
If the new product is never forced into the POS report file prior to the product being sold in the 
restaurant, then the product must be added manually. 
If the new product is ignored the first time it is presented for resolution, the product will have to be 
removed from the Ignore file or the Ignore file will have to be erased before the product will be 
presented for resolution again. 
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Product Discontinuation 
 
Procedure: 
When a product is discontinued, it should be deleted from the PC MINDER™ list on the New 
Product Mix and Sales tab. Press the Clear or Delete button and choose the index for the 
discontinued product. 
The discontinued product may be presented for resolution when reading in a POS file. If this 
happens, ignore the product. The product will be added to the Ignore file and will not be presented 
for resolution again. 
Re-format the KITCHEN MINDER™ using the Send KITCHEN MINDER Format button on the Data 
Transfer tab. 
 
Temporary Sales Level Adjustments 
 
Adjustments can be made in the PC MINDER at any time, but it is suggested that all changes be 
made at the start of the day before the Product Mix is sent to the KITCHEN MINDER. Any changes 
during the day should be made at the KITCHEN MINDER. 
 
If you anticipate that you will have more or less sales during a particular day, you can change the 
following values to reflect that. These changes are temporary – they will be overwritten the next 
time a POS file is read in. 
 
On the New Product Mix and Sales screen, you can change the total patties value. 
On the Half Hour Sales screen you can change the DP crossover time and the sales. 
 
Restaurant Specific Configuration 
 
If you have a different setup from the one specified in the POS report files, you can make 
permanent changes to certain values. These values will get overwritten only when you press the 
Get KITCHEN MINDER Format button on the Data Transfer tab. 
 

• On the Product Mix screen you can change the Max/Pan value. 
• On the Product Mix screen you can also change the cook time, which will allow you to have 

more or less warning time to cook new product before the current product will expire. 
• On the Program Warmers screen you can change what products are in what warmers. 
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Frequently Asked Questions (FAQ) 
 
Q. Why isn’t the Patties/$ value on the PC MINDER™ the same as the value I have on the 

KITCHEN MINDER™ after I get the format from the KITCHEN MINDER? 
A.  The Patties/$ value may be different on the PC MINDER after you get the KITCHEN MINDER 

format due to the order in which calculations are performed and also as a result of rounding 
numbers. The difference will not be large and it will have negligible impact on operations. 

 
Q. Why isn’t the total patties value on the KITCHEN MINDER the same as the value I have on the 

PC MINDER after I send the format to the KITCHEN MINDER from the PC MINDER? 
A.  The total patties value may be different on the KITCHEN MINDER after you send the KITCHEN 

MINDER format due to the order in which calculations are performed and also as a result of 
rounding numbers. There could be a significant difference if a Patties/$ value had to be 
changed so as not to exceed the 255 limitation. If the PC MINDER is forced to change a 
patties/$ value to 255, it will not change the total patties value to reflect that. When data is sent 
to the KITCHEN MINDER, the KITCHEN MINDER will calculate the total patties value from the 
received patties/$ value. 

 
Troubleshooting 
 
If you get a COMM port error message, check that the serial cable is connected to your computer 
and the KITCHEN MINDER. Also, make sure the correct port is selected in the Communication 
Settings menu, and that the KITCHEN MINDER is turned on and the COMM Mode is set to Serial. 
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Support Hot-Line: 
 
If you need support with the PC MINDER™ program, first check the FAQ and Troubleshooting 
sections. If you still require support call the ICC Troubleshooting Hot Line listed below. 
 

877.ICC.8788 M-F 8:30am - 4:30pm Eastern Time 
Or visit 

www.goicc.com 
 

 
For optimum support, please have your software version number ready for the technicians. 
To find out what version you are running go to the Help menu and select About. The version 
number is on the second line. 
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QUALITY EVALUATION SYSTEM™ (QES™) 
 
 
 
The QES program runs on the back of house computer (BOH). It displays information on how well 
the staff is following the KITCHEN MINDER™ and timer bars on the PHU’s. The manager can 
access present day as well as historical information.   
 
When entering the QES program, the screen above should appear. If an error message or an  
“Enter Restaurant Number” prompt appears, see “QES Settings” on the last page. 

 
1. Grade: The grade in the large top center box is calculated using the grade error totals in the 3 

large boxes under it. This QES grade letter and errors on the computer are updated once every 
minute by retrieving errors from the KITCHEN MINDER. The MAKIN’ THE GRADE™ sign 
grade displayed in the kitchen is updated after each error occurrence. The grades will match 
each other after each retrieve.  

 
2. Grade Error Totals: The numbers in the large boxes below the name of each type of error are 

the total number of that type of error that occurred in the last half hour (i.e. the number of errors 
that are counted towards the grade).  

 
 
 

The Error types: 
Hold Time: A hold time was extended (double press timer bar button on a blinking red light) 
Over Cook: More pans were placed in the PHU than were called for (a button was pressed 
on the timer bar which displayed a blank light) 
Cook or Discard Delay: The KITCHEN MINDER was calling for new product to be cooked, 
or old product to be discarded and the PHU timer bar was ignored (solid or blinking red light 
ignored). 
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3. Total Errors: The total number of each error type that occurred throughout the day can be 
seen in the list below the grade error totals. These totals are grouped by day part and the total 
for the day is at the bottom of the list. 

 
4. Status: The status bar at the bottom of the screen displays the status of QES™.  The message 

below indicates how much time remains until the next data retrieval from the KITCHEN 
MINDER™. 

 
 
 
 
5. History Charts: Charts of error data for previous days can be seen by selecting the day from 

the Charts sub-menu from the View menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. The numbers in the large boxes now represent the totals for the day. The totals for each day 

part can be seen in the list boxes. To view the charts for the selected day click View Grade 
Charts or View Error Charts. To return to today’s data, click View Today. 
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QES™ Settings 
 
 

1. The first time QES is executed, you will be asked to enter your restaurant number. The 
restaurant number must be entered. If you make a mistake, it can be fixed later by choosing 
BK Number from the Edit menu. 

 
 
 
 
 
 
 
 
 

2. The default setting for communications with the KITCHEN MINDER™ is COM4. If the 
KITCHEN MINDER is attached to a different COM port, or if something is currently using 
COM4, you will get an error message: 

 
 
 
 
 
 
3. If the KITCHEN MINDER is connected to a different COM port, you will need to change 

the QES setting by choosing Settings from the Edit menu in QES and choosing the correct 
COM port. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
When communication has been properly established, the KITCHEN MINDER will beep once, QES 
will retrieve the error records stored in the KITCHEN MINDER, and the errors will be displayed on 
the screen grouped by type of error and time of day. 
 
 


